Zaginął gość

Awatar użytkownika
glory24
Posty: 212
Rejestracja: czw, 29 wrz 2011, 00:57
Numer GG: 1958904
Płeć: samica
Lokalizacja: Holandia

Re: Zaginął gość

Post autor: glory24 » śr, 1 sie 2012, 14:40

Podobne zerowe przychody pojawiają mi się tuż po zalogowaniu do gry, czy to z chwilowej awarii neta, czy po dwugodzinnym relogu. Podejrzewam, że komunikat ten pojawia się niejako automatycznie, ale ponieważ nie ma pełnej minuty, kiedy goście płacą za bilety, to automatycznie pokazuje on zero. Może u Ciebie sprawa jest podobna?
Nie przyjmuję zaproszeń do przyjaciół bez wcześniejszej konsultacj!!TYLKO OD OSOB AKTYWNIE WYMIENIAJĄCYCH SIĘ KARTAMI
Nie jestem zupą pomidorową -nie wszyscy muszą mnie lubić .

Hiyomito
Posty: 215
Rejestracja: sob, 10 mar 2012, 19:30
Numer GG: Numer GG
Nazwa Konta: Brak

Re: Zaginął gość

Post autor: Hiyomito » śr, 1 sie 2012, 15:04

Te zerowe przychody, które pojawiają się po zalogowaniu zawsze uznawałam za normalne, bo tak jak piszesz, pewnie chodzi o to, że goście nie przebywają w zoo przez całą minutę, ale jakiś czas temu zauważyłam, że także gdy jestem już dłużej w grze (kilkadziesiąt minut czy godzinę, różnie to było) to także potrafiło mi naliczyć 0 zd. I tutaj właśnie chodzi mi o te przychody w trakcie gry a nie te tuż po zalogowaniu.

EDIT
Jeszcze małe nawiązanie do wyjaśnień tiefling w sprawie gości i potrzeb zwierzaków. Rozumiem, że zadowolenie gości spada, gdy jeszcze zwierzęta nie sygnalizują swoich potrzeb za pomocą kropelek, ale w tym przypadku nawet gdyby goście zaczęli opuszczać zoo to powinni robić to najpierw pojedynczo, ewentualnie w grupach 2-3 osobowych a nie naraz 18 osób. Do tego powinni wrócić dopiero po zaspokojeniu potrzeb zwierzaków, bo w końcu z tego powodu opuszczają zoo. Natomiast u mnie wracają przy kolejnym odświeżeniu gry, bez wykonania przeze mnie jakiejkolwiek czynności. Do tego działo się to w określonej sytuacji, którą szerzej opisałam w tym wątku :arrow: http://forum.pl.upjers.com/viewtopic.php?f=172&t=5182

EDIT
Może to coś pomoże jeśli określę czas jednego zdarzenia. Dziś (2 sierpnia) o godzinie 8:10 zaczęła spadać mi liczba gości. Odeszło tym razem 14 gości. Zwierzakami zaopiekowałam się kilkanaście minut wcześniej tak, że w tym czasie nie sygnalizowały żadnej potrzeby na czerwono. Przy następnym odświeżeniu gry goście zaczęli sami powracać.

EDIT
I drugi przypadek. Godzina 8:30, liczba gości spadła do 251 (czyli o 28), niektóre zwierzaki zaczęły sygnalizować potrzeby na czerwono, ale jeszcze nie wyświetliły się kropelki. Potrzeb nie zaspokoiłam a przy kolejnym odświeżeniu gry goście sami powrócili do mojego zoo.

EDIT
Ech, i znowu przez śmieci nie chce mi powrócić jeden gość. Przelogowanie nic nie pomogło, żaden śmieć na ścieżce się nie pojawił.

EDIT (07.08.2012)
Tak z ciekawości się spytam... Czy ktoś jeszcze zajmuje się moją sprawą czy uznano ją za zamkniętą? Bo problem nadal się pojawia i uparcie będę twierdzić, że to nie jest związane z potrzebami zwierząt (kilkakrotnie już wyjaśniałam czemu tak sądzę)

Awatar użytkownika
tiefling
Upjers Team
Posty: 3116
Rejestracja: pn, 30 maja 2011, 10:53

Re: Zaginął gość

Post autor: tiefling » śr, 8 sie 2012, 10:22

Wraz z jutrzejszą aktualizacją (o której szczegółach już wkrótce więcej na forum!) zostaną usunięte przyczyny powodujące wyświetlanie zerowych przychodów wówczas, gdy w kasie nie uzbierała się jeszcze cała jednostka Z$, a gracz zalogował się ponownie do gry lub odświeżył stronę.
Ponadto powinien zostać również rozwiązany problem ze znikającym gościem, którego przyczyną były najprawdopodobniej w Twoim przypadku problematyczne śmieci pojawiające się w krótkich odstępach czasu w tym samym miejscu.

Pozdrawiam
Masz problem? Potrzebujesz pomocy? Napisz do supportu http://support.upjers.com/neo/index.php?

Obrazek

Zablokowany

Wróć do „Usunięte błędy”